Jump to content
 

Sign in to follow this  
sp67

Probleme Si Reparatii Aer Conditionat (a/c)

Recommended Posts

Nu sunt expert in instalatia de A/C ina ma indoiesc de faptul ca e atat de complicata (cu senzor de temperatura). Si din nou, se specifica mai sus ca in cateva minute isi revine. Intreb si eu, daca se forma gheata in asa hal incat sa nu mai treaca aerul p=acolo, se dezgheta asa repede ?

 

PS Nu am vazut niciodata o instalatie de cielo/espero la care compresorul sa se opreasca in timpul functionarii.

Edited by Dj_Dark

Share this post


Link to post

As fi curios sa vad si eu firele care duc la acel thermistor (senzor de temperatura) fixat pe corpul vaporizatorului ! Dupa parerea mea, sistemul este protejat la eventuala obturare cu gheata a schimbatorului vaporizator, prin contactorul de joasa presiune care intrerupe functionarea compresorului atunci cand nu mai exista preluare de caldura in circuit (Stim cu totii ca A/C nu intra in functiune cand temperaturile coboara sub cca. 0 grd.C, gratie acestui manocontact care asigura protectia la subincarcare. Prezumptiva situatie in discutie este echivalenta). Ca atare, eventuala existenta a unui atare senzor de temperatura si - de ce nu ? - umiditate, consider a fi inutila in speta. Daca gresesc rog sa fiu corectat, fireste, argumentat.

Share this post


Link to post

Salut baieti! Sunt nou pe aici, am tot citit prin forum, dar nu prea am gasit ce ma intereseaza.

Am o problema cu masina (Nubira 2), de ieri nu-mi mai merge aeroterma, oglinzile, geamurile si AC-ul.

Daca las masina cam o ora oprita isi revine, dar daca dau drumul la aeroterma merge 5-10sec se opreste singura si iar nu-mi mai merg nici geamurile, nici oglinzile si nici AC-ul . Am conectat-o la tester si-mi da eroarea P1538 (http://www.dtcsearch.com/P1538/GM/).

Va rog daca a mai patit cineva asa ceva sa ma ajute, ce sa-i fac. Pe caldurile astea sa merg cu geamul inchis si fara aer e jale. Multumesc!

Edited by Albert

Share this post


Link to post

@Tetea

Multumesc, o sa vad cum o rezolv cand vin din concediu, acum sunt la Mangalia. Nu cred ca e costisitoare reparatia si inca nu e ceva suparator.

@Alecu

Masina e din 1998, e luata chiar de la un forumist

Share this post


Link to post

Salut baieti! Sunt nou pe aici, am tot citit prin forum, dar nu prea am gasit ce ma intereseaza.

Am o problema cu masina (Nubira 2), de ieri nu-mi mai merge aeroterma, oglinzile, geamurile si AC-ul.

Daca las masina cam o ora oprita isi revine, dar daca dau drumul la aeroterma merge 5-10sec se opreste singura si iar nu-mi mai merg nici geamurile, nici oglinzile si nici AC-ul . Am conectat-o la tester si-mi da eroarea P1538 (http://www.dtcsearch.com/P1538/GM/).

Va rog daca a mai patit cineva asa ceva sa ma ajute, ce sa-i fac. Pe caldurile astea sa merg cu geamul inchis si fara aer e jale. Multumesc!

 

Nimeni, nici o idee??

Share this post


Link to post

Codul ala daca il cauti in manual, nu zice nimic de el? Pe net e cam ambiguu.

Edited by Dj_Dark

Share this post


Link to post

 

Cine a mai vazut frigider cu volan si roti si om inauntru...

 

Inainte de a te duce la service verifica functionarea compresorului pe direct. Daca porneste este foarte bine, de obicei asta inseamna ca instalatia nu mai avea agent de racire. Daca nu-ti porneste compresorul, problema este din alta parte.

 

Daca porneste compresorul te duci la un service ce dispune de un robot pt incarcarea instalatiilor de aer conditionat si ii zici ca vrei sa-ti incarci instalatia... si il intrebi daca aparatul respectiv verifica etanseitatea instalatiei. In mod normal instalatiile robotizate au si progrmul de diagnoza. In mare dureaza cam 30 de minute.

Bun... daca tine, poti baga agent de racire (+ulei si substant de contrast).

Daca nu, rezolva etanseitatea instalatiei si relua pasii.

 

Daca ai bagat agentul de racire si nu-ti porneste compresorul, inseamna ca senzorul de pe partea de inalte nu citeste nici un parametru... ori e stricat, intrerupt vre-un fir ce-l alimenteaza... ori releul stricat.

 

NU ma pricep la asta asa ca mai bine intreb , am verificat supapee cum mi-a zis colegu , si da , am aer pe conducte...cel putin asa cred

cand apas butonul de AC parca se tureaza masina o idee , cand il opresc , revine la "normal" ... deci o fi buna pompa?

acum ramane doar sa verific ce si cum , numai ca ieri cand m-am bagat cu ea , avand in vedere ca am avut un nefericit eveniment cu pompa de apa , am sesizat undeva pe sub pompa de AC (sau cum ai zice) u dnga/dara mai veche cu un lichid verde fosforescent, sa fi avut candva ceva probleme si dasta sa nu mai mearga?

momentan sunt in pom cu banii (motive de sanatate, tatal mort,acum si nava spatiala cu pompa ei ca a trebuit sa schimb tot kitu) asa ca mai dureaza pana o sa ma ocup de ea , mai ales ca vine iarna , deci caldura am :) ))

Share this post


Link to post

Dunga acea fosforescenta este dovada pierderii agentului in zona unde s-a evidentiat (compresor).

Edited by smv

Share this post


Link to post

Salut!

Am si eu o problema cu A/C - ul.

Cand pornesc in traepta 1 sau oricare la ventilator si apas butonul pentru A/C, acesta nu porneste, se aprinde doar beculetul si atat.

Mentionez ca am mai avut o problema inainte cu sigurantele si apoi mi am cumparat altele noi pe comanda si a mers. Apoi, pace!

Stie cineva ce poate avea?

Multumesc!

Share this post


Link to post

Cand pornesc in traepta 1 sau oricare la ventilator si apas butonul pentru A/C, acesta nu porneste, se aprinde doar beculetul si atat.

 

In conditiile meteo actuale (- ...⁰C) este si normal sa nu porneasca compresorul instalatiei A/C.

exista un prag termometric sub care nu cupleaza, pe principiul logic ca iarna n-ai nevoie de aer rece conditionat..  <img src= )">

Share this post


Link to post

 

In conditiile meteo actuale (- ...⁰C) este si normal sa nu porneasca compresorul instalatiei A/C.

exista un prag termometric sub care nu cupleaza, pe principiul logic ca iarna n-ai nevoie de aer rece conditionat..  <img src= )">

Multumesc mult! O sa tin cont de asta!

Share this post


Link to post

Pragul este 0 grd.C (masurat personal). Cel putin la masina mea (Euro3).

Share this post


Link to post

In manual e dat +4 grade, mai jos nu porneste. Oricum e orientativ, temperatura ambientala este masurata de senzorul MAT din admisie care dupa ce se incalzeste motorul indica o temperatura sensibil mai mare decat cea de afara.

De aceea este posibil sa porneasca dupa ce motorul a mers o perioada la temperatura de regim, chiar daca afara sunt mai jos de 4 grade (tot masurat personal :) )

Share this post


Link to post

In manual e dat +4 grade, mai jos nu porneste. Oricum e orientativ, temperatura ambientala este masurata de senzorul MAT din admisie care dupa ce se incalzeste motorul indica o temperatura sensibil mai mare decat cea de afara.

De aceea este posibil sa porneasca dupa ce motorul a mers o perioada la temperatura de regim, chiar daca afara sunt mai jos de 4 grade (tot masurat personal :) )

Asta cu 4 grade am citit si eu la un focus din 2008 dar totusi de ce se recomanda folositrea ca AC pentru degivrarea geamurilor daca sub 4 grade nu functioneaza.La mine la buburuza merge indiferenrt de temperatura de afara.Se stie bine ca AC se foloseste si pentru dezaburilea geamurilor(dezumidificare) nu numai pentru racirea aerului in habitaclu.Ca sa nu mai spun ca am in parbriz o tipla pe care scrie sa pornesc AC 5 min .(parca) o data pe saptamana indiferent de anotimp.

Share this post


Link to post

... de ce se recomanda folositrea ca AC pentru degivrarea geamurilor daca sub 4 grade nu functioneaza...

Pentru ca ... nu se recomanda asta ! Se recomanda folosirea A/C pentru dezaburire, nu degivrare :) .

Share this post


Link to post

Aburire,dezaburire e mai putin important...Ideea era ca ac-ul merge indiferent de temperatura de afara,si chiar se recomanda de catre producator folosirea lui indiferent de anotimp.

Edited by sergiu2010

Share this post


Link to post

Arata-mi si mie unde scrie asta si ce producator recomanda te rog.

Share this post


Link to post

Cred ca la woo, in special la matiz cred.In urma cu 8 ani un unchi a cumparat un matiz cu A/C si preciza ca trebuie sa porneasca A/C o data pe saptamana pentru a asigura lubrifierea garniturilor din compresor.

 

Dupa mine si cele cateva sute de mii de km facuti cu cordoba/ibiza, la care nici nu imi pasa de acest aspect,pot spune ca nu am avut probleme la sistemul de climatizare.

Daca completezi la timp cu ulei si agent de racire nu vei avea probleme.Doar daca ai ghinion si vine cu probleme din fabrica.

 

A/C,clima manuala/automata folosesc senzori de temperatura exterioara/interioara,sa nu crezi ca iti porneste compresorul iarna la o temperatura mai mica de 4 grada(valoare standard pentru toate marcile auto).

 

Cum la vag iarna se recomanda activarea/folosire a butonului/sistem de,, A/C'' deoarece se activeaza rezistenta PTC pentru o incalzire mai rapida,si folosind sistemul climatic,nu econ! Se va distribui aerul cald uniform. La acest aspect se refera producatorul.

 

PS:La cordoba foloseam econ iarna deoarece se incalzea habitaclu mai repede dar si se face condens foarte mult,asa in mod normal avand climatronic, doar setam pe dezaburire si isi facea treaba automat.

Edited by ZDN

Share this post


Link to post

salut! am si eu un cielo din '96 Corea si am duso la un prieten sa imi incarce cu freon ca el lucreaza la o firma de reparat frigidere,mi-a verificat si o zis ca am plin cu freon,culmea ca porneste si compresorul da nu baga aer rece deloc si cand pornesc AC-ul turatia la motor urca mai mult decat trebuie.

Share this post


Link to post

La mine la Aveo am avut aceeaşi problema. Compresorul funciona dar fiind segmentii uzaţi nu mai făcea presiune.

Share this post


Link to post

Compresorul are un cilindru pe care se află nişte segmenti.

Share this post


Link to post

Salut! As avea si eu o mica "dilema" legata de AC-ul masinii, mai exact cureaua. Se pare ca pentru masina mea, am nevoie de o curea cu codul 96144846.

Este de 800 mm (am mai gasit-o si ca fiind de 813 in unele locuri). Dar tot ce gasesc in comert este de 829mm iar unii vanzatori se jura ca nu exista de 800.

Imi poate spune cineva care este diferenta intre cele 2 modele? Poate am sanse mai mari sa modific sistemul si sa pot pune curea de 829 decat sa caut curea de 800.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

×
×
  • Create New...