Jump to content
 

Sign in to follow this  
Dj_Dark

Cele 2 Bmw-Uri

Recommended Posts

Am alimentat-o direct de pe baterie si nu am fost atent la sensul de rotatie, drept urmare surubul care tine placa s-a desfacut cate putin, nu am observat si din cauza vibratiilor s-a stricat filetul din prindere (nu al surubului).

 

Se poate repara cu un surub mai lung (e pe filet invers si nu am gasit prin stoc :) ) filetul e stricat doar pe jumatate din lungime. Oricum vine frigul si nu cred ca mai fac ceva la body pana la primavara asa ca poate sa ramana asa.

Share this post


Link to post
Share on other sites

Nu vrei sa-i majorezi gaura si sa-i pui filet normal? Iti dau eu tarozi daca ai nevoie.

Rocast parca au toate neamurile de suruburi... si mai sunt unii pe Fundeni.

Share this post


Link to post
Share on other sites

E un material nasol foarte casant (parca antimoniu ii zice). Nu cred ca am nevoie de tarod, se poate cu surub normal, o sa vad eu cum o fac.

In orice caz, la cat a costat dracia poate imi iau alta, asta sa ma tina in loc :)

Share this post


Link to post
Share on other sites

Felicitari pentru masini ( sunt intarziat rau , bai RAU nu asa :) ) ) m-a uimit cat de bine arata vopseaua sub rozu ala :) ) sa le stapanesti sanatos !

:banana:

Share this post


Link to post
Share on other sites

Noutati. S-au inlocuit bujiile incandescente si releul la cel gri, acum am preincalzire

 

Din pacate, am si o noua problema, pierde apa prin zona pompei. Am mai strans putin suruburile pompei dar aparent tot pierde, pare ca pierde pe la garnitura dintre pumpa si carcasa dar...poate fi si pe la simering...nu se vede bine.

 

Oricum, pompa noua si schimbata cu prima ocazie..bine ca nu e pe distributie si nu risc prea mult daca merg cu ea asa. Nu e nici asa scumpa :)

Share this post


Link to post
Share on other sites

News. Am inlocuit pompa de apa cu hepu. Operatiunea nu a fost fara peripetii, dupa primul montaj la teste a inceput sa piarda apa rau pe langa termostat.

 

S-a dovedit a fi garnitura facuta..plastic. Termostatul (Gates) a fost schimbat anul trecut.

Am folosit garnitura celui vechi, care si dupa atatia ani era mai moale decat cea de la Gates, plus gasket negru pentru siguranta.

 

Oricum, am redesfacut si pompa de apa si am pus gasket si acolo, tot pentru siguranta.

 

Acum pare in regula, o mai tin sub observatie totusi.

 

Inca o chestie despre minunatul termostat Gates (dublutermostat ca sa fiu exact) are la "banutul" care inchide/deschide circuitul prin radiator o garnitura din acelasi cauciuc prost.

Drept urmare acel cauciuc /plastic s-a ..rupt pe o portiune (probabil a fost prins aiurea cand "lucra" termostatul) si..imi scapa putina apa in radiator. Drept urmare la mers constant si linistit in afara imi scade temperatura apei in motor.

Mama lor de termostate.

 

post-2698-0-07331200-1450433122_thumb.jpgpost-2698-0-31742400-1450433136_thumb.jpg

 

 

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Update s-a rupt un arc pe dreapta spate din cauza ruginei la cel gri si s-au inlocuit ambele cu KYB.

Din pacate am reusit sa rup o bieleta antiruliu pe spate in procesul de schimbare. Vina imi apartine total, nu am fost atent la pozitia cricului cand am departat bratul stanga sa pot scoate arcul.

Urmeaza inlocuirea ambelor bielete cat de curand, momentan merg fara bara stabilizatoare pe spate :)

Share this post


Link to post
Share on other sites

Aseara in parcare am inlocuit ambele bieletele antiruliu spate in parcare la kaufland.

Pentru usurinta am demontat tot ansamblu bara stabilizatoare, s-au montat jos bieletele dupa care remontat pe masina.

 

Urmeaza discuri + placute fata si ulterior placutele spate (piesele sunt cumparate deja, am mers pe ATE all the way)

 

Am urmat in mare parte acest tutorial

 

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Si s-au schimbat si discuri +placute fata, operatia a decurs rutina, fara intamplari neobisnuite.

 

Urmeaza spatele dar momentan, mai "au" :) discurile la fel..mai duc un set 2 de placute.

  • Like 1

Share this post


Link to post
Share on other sites

Update, am inlocuit bujiile si filtrul de aer la cel rosu, cu aceasta ocazie am descoperit ca fisa nr 3 este intrerupta complet, merge prin arc electric. Probabil asta este explicatia de ce la rece si accelerari bruste da in nas, s-a comandat (sunt al naibii de scumpe) si acum sa vedem rezultatul.

Se vede in poze bujia cu pricina mai..afumata decat restul semn clar ca mergea intermitent.

Am mai luat si cureaua de distributie urmand sa o schimb cand o sa am mai mult timp, momentan nu pot desface ventilatorul de pe pompa de apa, e sudat de la atata timp :)

post-2698-0-22286300-1463065371_thumb.jpgpost-2698-0-28240300-1463065381_thumb.jpg

 

 

Cu cel gri am reusit sa scap cu spatele intr-un canal fara capac la o parcare intr-o noapte de am ajuns pe prag.

Am avut noroc ca nu am atins tabla, a cazut pe suportul de cric din cauciuc insa mi-a spart complet un deflector de aer de la roata dreapta spate, sa caut sa il cumpar si pe asta. Oricum, DSC-ul sa traiasca, roata era complet suspendata, doar datorita lui am reusit sa ies de-acolo fara ajutor.

In rest, masina are acum 240.000 km si trebuie sa ii schimb uleiul iar. Am inlocuit toate boxele si am pregatit-o pentru statia de pe Espero ce va fi mutata pe el cat de curand.

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Si am facut aproape 50.000 km cu cel gri, acum are 248.000 in bord si a aparut prima problema, sa vedem cat de serioasa este.

Pe scurt, are momente cand nu vrea sa porneasca dimineata, cand temperatura de afara e sub 25 grade si e umezeala.

O ia intr-un final fara balbaieli sau fum insa mi s-a intamplat sa dau si de 5 ori la cheie, invarte dar nu porneste si a 6-a oara sa porneasca perfect.

Eu suspectez pompa de joasa presiune din rezervor dar pentru siguranta o sa ma duc la un tester sa vad exact, partea proasta ca e intermitent, trebuie sa aleg o zi ploioasa si racoroasa. Mai pe la toamna cel mai probabil, oricum intre timp am resuscitat espero si asta sta frumos in garaj pana imi fac damblaua cu cealalta :)

Share this post


Link to post
Share on other sites

Un mic update, de ieri am bagat iar espero in garaj si am revenit la dizel :) Problema mai sus amintita nu a mai aparut momentan.

La cel rosu mi-a sarit geamul stanga de pe macara, de 2 ori, e ceva in neregula cu chederul sau cu macaraua, din cand in cand geamul se agata pe partea mai scurta in cheder si sare.

Momentan l-am potrivit inchis cu mana, ramane de investigat ulterior, insa momentan ramane asa.

Share this post


Link to post
Share on other sites

Problema cu pornirea s-a agravat la cel gri, a inceput sa se manifeste aproape la fiecare pornire si fiind suficient de des am si descoperit cauza, releul pompei de joasa presiune din rezervor avea contactorul praf.

Operatiunea a durat 10 minute pana am dat jos torpedoul :)

Cam asa arata, releul de pompa este primul verde dinspre consola, urmatorul este de compresor, dupa vine dezaburirea si inca unul necunoscut, dupa care primul din partea cealalta(tot verde) este claxonul.

S-a inlocuit cu cel de langa (compresor AC) dupa care l-am desfacut, curatat contactorul si l-am pus la compresor pana imi iau altul nou, pare ca functioneaza momentan, daca mai face se va inlocui, dar pana atunci m-am gandit ca e mai bine sa mearga masina fara AC eventual decat sa nu mai porneasca deloc :) Peste o luna voi face o revizie de toamna cu schimbat uleiul, filtrul de retur ulei de la turbo (nu stiu cum se numeste exact dar e a naibii de scump), termostatul si lichidul de racire complet si atunci voi inlocui releul cu unul nou just to be sure.

Ca idee am facut ITP-ul si la noxe a iesit undeva la jumatate din limita maxima pentru euro 4, am ramas surprinsi si eu si baiatul de acolo, am turat-o, am zapacit-o, nu a vrut sa scoata fum deloc asa in gol, asta dupa ce inaintea mea fusese un peugeot 307 care a umplut camera de fum la prima accelerare.

In rest, frane, jocuri la directie, nici o surpriza, totul perfect, a trecut cu brio la tot.

La cel rosu nu s-a mai facut absolut nimic, espero este momentan in centrul atentiei si va fi pana vara viitoare cand cel mai probabil va fi gata, nu o sa ma grabesc deloc, prefer sa o fac cum trebuie.

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Si s-a finalizat revizia de iarna la cel gri

S-au inlocuit ulei, filtru, antigel, termostat si filtru ventilare carter.

La antigel bmw recomanda G11 albastru, din pacate G11 de la ei nu prea se compara cu cel de la noi, cand am luat masina antigelul era un albastru inchis curat, dupa ce l-am completat acum aproape 2 ani cu g11 albastru romanesc cam asta a iesit acum din masina.
post-2698-0-77931500-1476008943_thumb.jpg

Drept urmare de data asta am mers pe G12 HEPU, sa vedem cum se comporta.

Termostatul a fost schimbat fiindca la cel vechi (gates) s-a rupt garnitura si nu mai inchidea bine. Asta nou e Behr dar nu prea seamana cu cel original. Pana acum se comporta bine, de dimineata masina s-a incalzit sesisabil mai repede.

post-2698-0-63214700-1476010233_thumb.jpg

Share this post


Link to post
Share on other sites

Cam tarziu,Dar sa le stapanesti sanatos si sa te poarte fara probleme mult timp de acum incolo!

Frumoase felinele  <img src= ">

Euro 4 cel gri,ultimul an de fabricatie,adica dotat si fiabil bravo!

 

Buna alegere Hepu g12,1/1 tine pana la -50,eu folosesc la espero hepu g11 si iti pot spune ca e calitativ,si chiar rezista.

BMW recomanda g11 deoarece asta aveau pe piata atunci,dar g12 e mult mai adecvat pentru motorul tau.

 

 

Share this post


Link to post
Share on other sites

Merci, adevarul e ca la km si anii lui se tine foarte bine, proprietarul neamt chiar a tinut la el.

Nu mai stiu daca am zis pe undeva, furtunul de la intercooler s-a inlocuit pana la urma cu unul siliconic albastru, vre-o 230 RON parca a costat la o firma de tuning din buc, nu dau nume sa nu se considere reclama.

Si mi s-a oferit posibilitatea de "upgrade" la 190 cai doar din soft, fara alte modificari, am refuzat politicos, furtunele mele se sparg la 0,7 bari si ambreiajul cred ca ma lasa prin primavara, in general dupa ce ma tarai ore prin oras si se incalzeste, la plecari in forta maxima pe treapta 1 e ok insa la a doua mai pe"nemestecate" patineaza un pic, sau poate e doar impresia mea, vom vedea.

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Si in sfarsit s-a montat si statia pe bmw-ul gri, momentan amplifica doar boxele spate, mai trebuie subwooferul si inca un cablu rca pentru montajul complet.

Share this post


Link to post
Share on other sites

S-a montat si cel de al doilea cablu RCA, mai ramane sub-ul.

Si deoarece ieri mi-a facut iar figura cu pornirea am inlocuit releul pompei a doua oara de data asta cu unul nou, cel vechi avea contactele la fel de afumate si una din pastile era mancata jumatate.

Share this post


Link to post
Share on other sites

S-a montat si sub-ul, acum audio e complet.

Si..o mica problema din ciclul, boala lor la varsta asta.

Mi-a murit portbagajul, nu se mai deschidea decat cu cheia, lumina nu mai functiona iar in bord imi arata ca este deschis in permanenta. Defectul, o masa rupta in filonul care face legatura dintre capota portbagajului si restul caroseriei, s-a "tziganit" (s-a legat la alta apropiata) si totul a revenit la normal.

Data trecuta a fost unul din becurile de mers inapoi.

Din pacate este doar o chestiune de timp pana se vor rupe toate, de la varsta s-au cam intarit, momentan le voi improviza asa pana nu mai am ce face, abea in momentul ala voi da jos toata instalatia si o sa o fac cum trebuie.

La cel rosu am observat ca la pornire da cu fum de ulei, cel mai probabil simeringurile de supape scapa ulei pe langa, nici uleiul 5w40 nu e ce ii trebuie, il voi schimba cu 10w40 cu prima ocazie sa vad daca se amelioreaza, momentan nu e o prioritate, oricum momentan nici nu l-am mai scos din garaj, il folosesc doar ca generator pentru becul care se vede in pozele de la espero :)

 

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Am trecut in sfarsit la rotile de iarna la cel gri. Si am terminat bateria de tot cu muzica ieri.

Am ascultat cam 2 ore de muzica la volum moderat insa am estimat gresit, drept urmare la pornire pauza.

Cel rosu nu a pornit deloc, aparent cat l-am folosit pe post de generator de curent, becul folosit de fiecare data cand lucram la espero a consumat mai mult decat poate el sa incarce la relanti. Cel mai probabil nici alternatorul nu e extraordinar.

Si uite asa am ramas cu ambele masini fara curent :) Insa aveam rombat-ul nou nout de pe espero, l-am folosit sa pornesc pe cel rosu dupa care cabluri si a luat-o si cel gri.

Acum cea veche de pe cel rosu e pe redresor, sa vedem daca e doar descarcata sau i-a ajuns... Cealalta de pe cel gri aparent s-a incarcat tot drumul rosiori-bucuresti.

In rest, nimic senzational, va trebui sa schimb in curand bratele fata la cel gri si cel putin o bucsa pe spate de la bratul oscilant, probabil in primavara.

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Si a murit definitiv bateria la cel gri. Si la ala rosu dar aia oricum nu se pune, era o porcarie, dupa 24 de ore pe redresor nu s-a incarcat la maxim si am scos-o. La o saptamana de stat neconectata dupa mai avea 7 volti :)

Asta de la cel gri era bmw de 80A cred ca din 2008 din ce am citit eu pe-acolo si azi nu a mai vrut sa porneasca. Ea mi-a dat semne de ieri seara si am decis sa o inlocuiesc zilele astea, din pacate azi a murit definitiv.

In locul ei a venit un Bosch S5 de 85A pe care am dat 400 RON cu tot cu livrare.

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Noutati, dupa ce mi-au murit pe rand becurile de pe faza scurta la cel gri le-am schimbat cu niste philips extreme vision sau ceva de genul.

Cele vechi erau osram night breaker si au murit cam la un an, sa vad cat tin astea fiindca 1 an nu mi se pare deloc impresionant, la espero am unele tot philips blue vision parca si inca functioneaza.

Azi de dimineata a troznit trapa cel mai probabil din cauza frigului, sper sa nu se fi rupt ceva, la teste functioneaza in parametri, cu prima ocazie trebuie sa ii curat ghidajele fiindca vaselina + moloz = un amalgam foarte lipicios si nealunecos. O sa spal bine cu spray de frana, putin wd 40 si cam atat, vaselina nu mai pun.

In rest nu sunt probleme, a ajuns la 258 000 km si in cateva mii va trebui schimbat uleiul. Bujiile incandescente schimbate iarna trecuta inca functioneaza, pana acum nu au fost probleme la pornire, a pornit de fiecare data din prima, fara fum si alte nebunii.

Cel rosu a ramas fara baterie si nu l-am mai pornit de ceva timp, ii vine si lui randul :)

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

O sa spal bine cu spray de frana, putin wd 40 si cam atat, vaselina nu mai pun.

 

Incearca vaselina uscata, se preteaza bine la ce ai tu nevoie si nu strange mizerie. Iti pun un link ca sa stii ce sa cauti, eu n-am luat de la astia: http://www.adelaida.ro/vaselina-uscata-cu-teflon-dry-lube-400ml-crc-dl-400.html

Eu am folosit-o cu succes la amortizoarele de la usi, inainte foloseam WD40 si nu facea treaba prea buna,avea efect imediat dar tinea putin.

Share this post


Link to post
Share on other sites

Nu e o idee rea, o sa incerc sa vad ce iese dar mai intai sa curat maglavais-ul :) Ideea e sa tina si la apa ca daca se spala nu am facut nici o branza.

Edited by Dj_Dark

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

 

×
×
  • Create New...