Jump to content

Sign in to follow this  
romanvs

Probleme vitezometru/kilometraj

Recommended Posts

Mi s-a defectat de cateva zile vitezometrul,nu mai indica ,este in zero. Binenteles ca nu mai merge nici kilometrajul.😤

Oare ce s-a defectat?

Share this post


Link to post
Share on other sites

Becul Check Engine e aprins? Daca da, verifica pe un scanner dacă ai eroarea P0722. Cam orice atelier are in ziua de azi un scanner EOBD2 care se potriveste la Aveo.

P0722 inseamna senzorul VSS (de pe cutia de viteze) defect.

Codul OEM este 96540656. Nu e foarte scump, schimba-l si vezi daca se rezolva.

Daca lampa Check nu e aprinsa e posibil sa fie o problema din panoul de instrumente.

Share this post


Link to post
Share on other sites

S-a aprins și check engine dar la vreo două zile după ce a încetat să funcționeze kilometrajul.

Share this post


Link to post
Share on other sites

Ai spus că codul OEM este 96540656 (T4) dar pe traductorul de pe mașină este 96450860(TA).Mașina mea este Aveo 1.2 8v  . 

Se nimerește codul dat de tine?

Edited by romanvs

Share this post


Link to post
Share on other sites

Eroarea afișată pe tester este P0501.

Edited by Salex
Citare inutila post anterior

Share this post


Link to post
Share on other sites
Quote

Basically a P0501 trouble code means that the vehicle's speed as read by the Vehicle Speed Sensor (VSS) is outside of the expected range (too high or low for example). The VSS input is used by the vehicle's main computer called a PCM/ECM powertrain/engine control module along with other inputs for proper operation of the vehicle systems.

Read more at: https://www.obd-codes.com/p0501
Copyright OBD-Codes.com

Cred ca ai vrut sa spui 96450960(TA). E acelasi lucru cu 96540656 (T4).

Mergi la un magazin de piese si cauta codul traductorului dupa VIN-ul masinii. Verifica inainte si cablajul electric sa nu fie cu probleme. Am vazut pe net ca s-au mai raportat cazuri de probleme la pinionul din cutie, problema nu a dispărut după ce s-a schimbat senzorul, asta ar fi cam trist.

 

Share this post


Link to post
Share on other sites
La 07.02.2019 la 18:32, romanvs a spus:

Mi s-a defectat de cateva zile vitezometrul,nu mai indica ,este in zero. Binenteles ca nu mai merge nici kilometrajul.😤

Oare ce s-a defectat?

Azi am patit-o si eu. Ai aflat ce era?

Am cautat senzorul dar nu l-am gasit.(motor de 1.2 53kw, 2008).

 

Share this post


Link to post
Share on other sites

Rezolvat problema.Cablaj electronic intrerupt (in senzor).

20190510_192556.jpg

20190510_193140.jpg

20190510_193857.jpg

Edited by aveogm

Share this post


Link to post
Share on other sites

Interesant. Pare a fi un traseu de alimentare subdimensionat.

Share this post


Link to post
Share on other sites

Nu trebuia sa fie etans spatiul ala?

Share this post


Link to post
Share on other sites

Trebuia...nefiind etanş a intrat apă/umezeală şi fiind în partea de jos acea parte de cablaj,a oxidat şi s-a întrerupt.

 

Share this post


Link to post
Share on other sites

Azi am mai descoperit şi eu ceva.

 

20190513_172711.jpg

20190513_172833.jpg

Share this post


Link to post
Share on other sites

Salutare.Am și eu această problemă și nu îi dau de cap. Dacă este cineva din Pitești sau apropieri care se pricepe aștept un semn.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×