Jump to content
 

Sign in to follow this  
entaro79

Martor Abs

Recommended Posts

Salut, nu ai ce rezistenta sa masori la senzorii de ABS. Acestia sunt senzori hall, au inauntru un ASIC care traduce semnalul de la senzorul hall in semnal PWM de current cu 50%duty-cycle. Viteza rotii se traduce in cele din urma in frecventa pulsurilor de current (e standard international automotive, asa e la toate masinile). Nu ai ce sa masori cu ohmetrul la ei. Daca chiar vrei sa masori semnalul la ei iti trebuie un osciloscop cu sonda de curent iar roata respectiva sa fie in miscare.

 

Legat de becul de frana de mana, verifica nivelul lichidului de frana in rezervorul de lichid de frana.

 

Iar legat de sensori poate ai un contact imperfect la conectorul vreunui senzor sau un senzor defect.

Share this post


Link to post
Share on other sites

contact imperfect am gasit la conectorul senzorului dreapta fata dar cred ca sunt ambi senzori fata defecti,

nu am gasit un tester care sa citeasca abs la mine in localitate

legat de rezistenta senzorilor am gasito specificata in manualul de reparati

acum se stinge becul la frana de mana dar se aprinde cand rulez cu viteza mica sau la franari repetate

Share this post


Link to post
Share on other sites

Eu am mai constatat ceva: cand vroia el, becul de ABS se aprindea si frana lucra pe "normal". La urmatoarea pornire se stingea si nu se mai aprindea. Am gasit ceva la care nu prea ma asteptam: cilindrul de la etrierul de pe dreapta fata ramanea blocat si altera semnalul (roata mergea franata).

Fostul proprietar a mers mult timp cu placute uzate si s-a corodat cilindrul la jumatatea lui. Pentru moment l-am curatat, dar cand voi pune placute noi o sa trebuiasca inlocuit, sa nu curga pe la rizurile care le are in jumatatea dinspre exterior.

@ costelus2008: Si cum spunea Johnny_L, posibil sa ai nivel scazut la lichidul de frana. Sau face figuri contactul de la levierul franei de mana?!?

Share this post


Link to post
Share on other sites

Ciudat..

Nu stiu ce sa mai cred de doua saptamani merg(...) cu martorul ABS aprins SERVICE GTT.(N'are nimic masina) s-a stins pana sa intru in curte la ei si la 10min dupa ce am plecat de la ei UPS s-a aprins.

Share this post


Link to post
Share on other sites

Ma intereseaza si pe mine unde se afla acel senzor de abs!!pozitia lui exacta daca stie sa imi spuna si mie cineva!ms

 

Masina am cumparat-o lovita in partea fata si de atunci am martorul de la abs stins dar nu functioneaza...nici cand pun contactul nu mi se aprinde nici cand pornesc nici cand pun frana..mai exact niciodata. masina cred ca e a doua varianta sau a treia nu stiu sa va explic,are a\c, manere vopsite de la usi oglinzile, 1.4 l , sigurantele sunt la locul lor de la ABS.dar abs nu am,stie cineva de la ce sa fie, sau sa imi explice unde se gasesc senzorii fata\spate macar sa ma uit sa vad daca am asa ceva.

Share this post


Link to post
Share on other sites

Am un Kalos 1.4 sedan 2004, iar de ceva timp mi se aprinde becul de la ABS imediat ce depasesc 110km/h.

La viteze mici intra ABS-ul, fara sa pun piciorul pe frana, am schimbat senzorul stanga fata (dupa ce mi-a spus cel de la reprezentanta ca a gasit eroare la el), dar problema nu s-a rezolvat, alte sfaturi aveti?

E foarte deranjant, mai ales ca vine iarna, va rog sa ma ajutati!

Share this post


Link to post
Share on other sites

Am schimbat si eu recent un senzor abs la roata stanga fata. Mi se aprinsese martorul in bord si am dat fuga la service. M-a costat 180 lei cu tot cu manopera.

Share this post


Link to post
Share on other sites

M-am hotarat ca daca nici dupa un simulacru de resetare calculator, scos borna de la acumulator, nu se stinge permanent martorul abs, scot siguranta sa nu ma mai bruieze abs-ul cand e caldura mai mare, siguranta F23 de 50A.

Share this post


Link to post
Share on other sites

Am citit si eu pe aici, cum martorul abs apare cateodata e clar ca trebuie sa ajung la mufa sa o curat...am pus un tester si am aflat ca e vorba de "senzor abs stanga fata scurt sau intrerupt". Am incercat sa dau jos senzorul insa mi-a fost imposibil sa-l scot de la roata, cum riscam sa-l stric am renuntat...dat cu spray scos partial, bagat la loc!

Share this post


Link to post
Share on other sites

Am citit si eu pe aici, cum martorul abs apare cateodata e clar ca trebuie sa ajung la mufa sa o curat....am pus un tester si am aflat ca e vorba de "senzor abs stanga fata scurt sau intrerupt". Am incercat sa dau jos senzorul insa mi-a fost imposibil sa-l scot de la roata, cum riscam sa-l stric am renuntat...dat cu spray scos partial, bagat la loc!

Dupa depasirea pragului de 140k am avut si eu probleme cu martorul ABS aprins, ce s-a dovedit a fi rezultatul unui cumul de factori. Poate e bine de stiut pentru a nu se trece la cheltuieli inutile-modul abs sau senzori schimbati!

Simptome: martor abs ce uneori se stinge greu la pornire, adica abia dupa depasirea vitezei de 10 km/h, sau se aprinde, tot aleator, la viteze mici, in viraje, si se stinge abia la alta pornire. In plus, tot la viteze mici, la franare lina, apareau zgomotul si vibratiile specifice functionarii ABS, desi suprafata de rulare nu ar fi impus acest lucru.

Pe tester nici o eroare, nici un senzor lipsa, iar toate rotile indicau aceeasi viteza.

Rezolvare:

1.becul ABS ramanea aprins la pornire (cred) din cauza bateriei pe moarte, la care scadea tensiunea imediat dupa pornire sub 10v. In plus, efectuarea de viraje la viteze mici, sau pe loc, genera consum mare de energie, cu scadere tensiune sub 10v...schimbat baterie si a disparut partea de martor abs aprins.

2. zgomotul si vibratiile abs erau generate, se pare, de un contact imperfect produs de scurgeri la lichidul de racire. Se pare ca o microfisura produsa la vasul de expansiune, in partea inferioara, invizibila in mod normal, genera scurgeri de lichid pe modulul abs aflat chiar sub vasul de expansiune. S-a demontat vasul expansiune, inlocuit, scos mufa modul ABS, verificat contacte si circuite, spray curatare si gata!

Spor!

Share this post


Link to post
Share on other sites

Salutare, am ceva probleme cu senzorii de abs. Se aprinde martorul în bord. Am curăţat mufele, am bibilit la ea dar nu reuşesc. Îmi recomandaţi un electrician bun în bucureşti?multumesc

Share this post


Link to post
Share on other sites

S-a rezolvat, schimbat senzorii pe faţă. De la king auto. Totul ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

 

×
×
  • Create New...