Jump to content
 

butysoft

Membru
  • Content Count

    82
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by butysoft

  1. Punctul 1 e partial adevarat. Cand a fost foarte frig (-10 grade Celsius) temperatura motorului statea in primul sfert al cadranului idicatorului de temperatura (acum sta la jumatate) - suspectez termostatul, pe care o sa-l schimb impreuna cu pompa de apa la 120.000Km (deocamdata am 91.000Km). Si punctul 2 la fel, partial adevarat.Pe GPL inca face figuri vizibile: la decelerare brusca turatia scade usor, dar daca si franez brusc moare motorul. Da, pe benzina. Pe GPL inca mai da sa moara, cand franez brusc si nu e in viteza. Ar mai fi furtunul si supapa de vacuum de la servofrana de inlocuit (nu ar trebui sa fie scumpa) si recalibrare la GPL. Oricum dupa curatarea corpului clapetei de acceleratie calibrarea la GPL a iesit mult mai bine (1.4 factor de multiplicare). Nu am facut recalibrare dupa ce am curatat supapa EGR. Pentru poze, daca e vreun amator din Bucuresti il ajut la curatat. Singur mi s-a parut complicat sa ma car si cu aparatul foto dupa mine.
  2. Va multumesc mult pentru ajutor cris06, cristidavid, florin tgv., Mircea si cristics . Azi am fost la service si constatarea a fost ca uleiul pierdut este pe la oringul/garnitura montata pe capacul din dreapta (unde vine delco-ul la modelele mai vechi OHC). Aceasta este o problema standard la tipul de motor pe care il am. A schimbat garnitura de acolo si a pus si silicon de etansare pentru motoare. Teoretic nu ar mai trebui sa am probleme acolo cat tine motorul. Si acuma lista de mea culpa: Am citit gresit nivelul uleiului, motorul era prea cald. Rezolvat cu inlocuirea oringului de la capacul pe care e fixat modulul de aprindere.Problema standard la tipul de motor pe care il am. Nu a mai facut.Oricum daca nu e garnitura arsa, nu ma mai preocupa. Pe benzina e ok, pe GPL inca moare dar foarte greu. Cred ca trebuie facuta autocalibrare la GPL. Citit gresit uleiul, cu motorul prea cald. Bulele din ulei pot fi mici impuritati de paranoia Nivelul lichidului de racire este in limite, nu a scazut, nu face bule, nu miroase a esapament. Am schimbat si bujiile preventiv, era putin uzate. Multumesc inca o data pentru ajutor si sugestii.
  3. Intrebari de baraj: -Mirosul intepator de ulei ars cand dau cu spatele sau o turez mai tare e simptom de garnitura arsa? -Motorul da sa moara cand decelerez brusc - si asta poate fi simptom de garnitura arsa, avand in vedere ca am schimbat si curatat tot ce se putea? Din ce stiu galgiatul ala inseamna aer in intalatia de racire, azi am pornit motorul cu capacul de la antigel deschis, nu face bule (nu am asteptat sa se incalzeazca motorul) Asta cu o-ringul mi-a zis-o si un nene de la service prin telefon - cica e problema standard. Probabil ca nici nu e prea scump de schimbat. Daca schimb doar oringul inlatur efectul, nu si problema. Daca am dreptate cu ce am zis despre cresterea nivelului la ulei, cel mai probabil o sa-l dea din nou tot pe acolo sau prin alte parti, din cauza presiunii create. Am verificat si uleiul din nou cu motorul rece: uraaaa! era la jumate, intre semne (e prima oara cand e sub maxim), o sa mai verific si maine. Cu garnitura de chiulasa cum sa ma prind daca e sau nu? Mirosul inteptator de ulei ars am inteles ca poate fi si daca se prelinge cumva ulei pe esapament. Bulele din ulei daca sunt (si nu sunt eu paranoia), sunt mici - abia se vad si putine (2 pana la 5).Am si mirosit uleiul miroase a ars, nu foarte tare (are vreo 5 zile de cand e schimbat). Se vede la bujii? Ma astept sa vad una colorata diferit de celelalte. Am gasit aici ceva: http://bmwzone.ro/forums/index.php?showtopic=593&view=findpost&p=9872 LE: Am terminat de citit si topicul despre "Garnitura De Chiulasa Arsa", din pacate nimeni nu a mai reclamat problema mea...
  4. Posibil sa ai dreptate cris06, dar pana acuma eu am avut 4 masini, si la toate am pus la schimb cat ulei scria la manual sau in Autodata. Nu a fost nici o data peste nivel, daca golirea se face corect (scos capacul de ulei inainte de desfacerea busonului de golire). Stiu ca problema asta e la lichidul de racire, la uleiul din cutie, daca nu are buson de golire si-l scoti cu pompa/seringa, dar nu la motor. E in scadere antigelul, nu mult vreo 300 - 400 ml (1-2 cani), dar inainte nu a scazut 2 ani. La ulei inca nu am spuma, dar daca e soare se vad pe joja cateva bule foarte mici. Oricum trebuie sa ajung la service pentru problema cu curgerea uleiului pe sub modulul de aprindere si intreruperea din ce in ce mai accentuata la aprindere. Caut un service "de incredere" in Bucuresti. Ce parere aveti de City Center Dorobanti sau Grand Garage Militari pentru umblat la chiulasa/supape? Am uitat sa mentionez la simptome: Cand dau cu spatele sau o daca o turez mai mult in habitaclul se simte un miros intepator, de ulei ars, zic eu.
  5. @cris06: 3.75 litri scrie in manualul de service ca intra in motorul 1.5l SOHC, cat ulei puteam sa pun dintr-un bidon de 3.8 litri ca sa depaseasca nivelul de maxim cu un deget sau mai mult? Si in plus am facut o lista de simptome, are cineva idee care ar putea fi motivele? Daca am antigel in ulei face spuma 100%? Si daca da o vad si pe joja sau doar la capacul de ulei?
  6. Am urmatoarea problema: Dupa ultimul schimb de ulei (bidon metalic 3.8litri GM 5W30) am verificat nivelul la vreo 3 zile si am constatat ca este peste maxim fara a fi completat cineva. Simptome: - Sub modulul de aprindere electronica (nu are delco) si peste cutia de viteza se vede urma de lichid proaspat.Am sters cu servetelul si se vede clar urma de ulei proaspat. - La pornire se aude in caloriferul interior un galgait de apa. - Daca accelerez brusc si apoi scot din viteaza motorul da sa moara. Am schimbat deja IAC,TPS,burduful de admisie, furtunul PCV, curatat corpul clapetei de acceleratie si supapa EGR. - Acum nivelul de ulei este mult peste maxim, nu are spuma uleiul de pe joja, insa se vad 2-3 bule foarte mici in el si este aproape transparent. - Nivelul la lichidul de racire este foarte putin scazut si lichidul din vas nu pare a fi contaminat, insa busonul de apa se deschide destul de greu cu toate ca nu a fost strans tare. - Masina nu scoate fum alb pe GPL si nici albastru. - Nu are ezitari la acceleratie, dar in ultima zi s-au facut simtite ceva prolbeme la aprindere (motorul merge putin intrerupt la relanti). Motorul nu a fost niciodata incins peste limita (cel putin acul nu a indicat). Care ar putea fi cauza uleilui peste nivelul de maxim, cu toate ca nu a fost pus mai mult decat trebuie si de ce este murdara de ulei proaspat blocul motor in zona cutiei de viteze? Multumesc
  7. Probleme portiere iarna: 1. Usa lipita de cheder. 2. Incuietoare inghetata 3. Mecanism deschidere usa inghetat (incuietoarea e ok) 4. Actuatorul nu deschide/inchide usa, dar se poate deschide cu cheia. 5. Probleme electrice Rezolvari: 1. Se da cu glicerina boraxata, spray pt chedere sau alte produse speciale pentru chedere. A nu se da pe chedere cu: -vaselina siliconica (te murdaresti cand intrii/iesi din masina) -WD40 (Water Displacement/Inlaturare apa) pentru ca efectul, daca este, e de foarte scurta durata -alti comusi chimici care nu sunt special conceputi pentru chedere/cauciuc. 2. Se utilizeaza lichid pt dezghetare incuietori (se gaseste in orice benzinarie/magazin auto). 3. Se ridica manerele portierelor (in special usa stanga fata/sofer) si se da cu WD40 la imbinari (solutia este de scurta durata, dar functioneaza). Cand vine caldura se da jos tot mecanismul incuietoare/parghii/borasca, se curata cu WD40 si apoi se unge cu vaselina. In final se remonteaza totul asa cum a fost. 4. Aici pot fi 2 motive -mecanismul de parghii/broastele sunt gripate (contine vaselina imbibata cu praf) se aplica solutia de la punctul 3. -actuatorul este uzat si nu mai are putere suficienta: se inlocuieste actuatorul cu unul nou. Usa soferului de obicei are actuator cu 5 fire (contine comanda pentru restul usilor), celelalte cu 2 fire. 5. Se verifica circuitele (fire/conectori) si se curata conectorii de oxizi (WD40 sau spray contact). Problemele electrice nu sunt specifice iernii, pot aparea si pe timp ploios/ceata/umiditate. ~~~ Referitor la utilizarea WD40: WD40 se poate utiliza pentru -degripare/deblocare suruburi -protectie si inlaturare rugina -inlaturare apa -curatare urme de adezivi, smoala, pete (nu distruge vopseaua) -antena telescopica automata se poate curata cu WD40 (A nu se unge antena dupa curatarea cu WD40!) A nu se utiliza WD40 pentru: -curatare senzori si actuatori (IAC,EGR, TPS, corpul clapetei de acceleratie) -a nu se introduce in motor (poate distruge sondele de oxigen/Lambda si alte componente) -lubrifiere (are proprietati de lubrifiant pe scurta durata, la imbinari cu frecare trebuie neaparat dat cu vaselina dupa curatarea cu WD40) ~~~
  8. Am reglat surubul de minimum air astfel incat sa am 0.6V cu motorul pornit. Am curatat si supapa electronica EGR, nu era prea murdara. Teoretic daca era de acolo ar trebui sa: 1. Se incalzeasca motorul mai repede (era semideschisa pentru ca noxele au iesit bine). 2. Sa nu mai moara motorul cand decelerez brusc. Supapa electronica EGR se curata foarte usor: a. se scoate conectorul electric, tragand usor de claminta - trebuie sa iasa usor b. se desurubeaza cu atentie cele 2 suruburi de 12mm care fixeaza EGR-ul. c. se ridica atent EGR-ul. Atentie sa nu deformati sau sa cada garnitura metalica. d. se curata (orizontal - ca sa nu intre solutie la bobina) cu spray de curatat carburatoare si supare relanti, apoi se sterge cu o carpa. e. se curata si garnitura metalica, atent pentru a nu o deforma. f. se pune garnitura la loc g. se pune egr-ul peste garnitura h. cu o surubelnita stea se centeraza gaurile supapei EGR cu garnitura, apoi se infileteaza cativa pasi suruburile (trebuie sa mearga la mana, nu fortati, daca intra greu inseamna ca sunt suruburile stramb infiletate sau nu e aliniata bine garnitura cu EGR-ul) i. se strang suruburile j. se pune conectorul electric la loc k. pornim motorul sa vedem ce am facut
  9. Poti sa-mi recomanzi un soft capabil sa controleze IAC-ul? Am o interfata cu ELM 327 si ScanMaster
  10. D-aia am spus ca nu se umbla la acel reglaj decat in service-uri autorizate. Multumesc frumos Dj_Dark pentru detalii. In continuare am problema cu opritul motorului cand decelerez sau franzez brusc. Pana acum am facut urmatoarele: 1.Schimbat IAC,TPS, senzorul de temperatura a motorului Senzorul de temperatura a motorului dupa ce l-am schimbat mi-am dat seama ca era uzat/decalibrat (cu senzorul nou temperatura motorului ajunge la optim in 5-10 minute). 2.Curatat admisie. Nu sunt probleme de alimentare, de aprindere sau de vaccum la servofrana pentru ca: -Simptomele sunt la fel si pe benzina si pe GPL. -Daca era problema la aprindere facea foarte urat pe GPL sau se oprea motorul la cald. -Oprirea motorului nu are legatura cu franarea, doar cu decelerarea brusca din sarcina. Am gasit aici http://www.fixya.com/cars/t1290711-engine_stalls_when_slowing_down ca ar mai putea fi supapa EGR murdara. Orice sugestie e bine venita
  11. Corect Mircea, insa idle learn procedure nu a fost suficient (inainte schimbasem IAC, TPS si senzorul de temperatura motorului), a trebuit sa mai inchid clapeta de acceleratie putin. Acum e ok, am facut si autocalibrare la GPL, a scazut raportul de multiplicare de la 1.6 la 1.4. Pentru cine e interesat iata procedura pentru reglaarea nivelului minim de aer (minimum air) (in cazul in care idle speed este peste 950rpm): Minimum Air Adjustment This adjustment is to set the amount of air that will pass through the throttle plate during idle. It is specified in RPM. It is important that you clean out the throttle body BEFORE performing this adjustment. In order to make this adjustment, the AIS bypass passage needs to be shut off. The easiest way to do this is with a diagnostic scan tool. Most of them will allow you to instruct the computer to close the AIS valve using a test mode. If you do not have a scan tool, you can use this method (special thanks to Steve Calder for the vacuum leak idea): 1. Induce a large vacuum leak by disconnecting the brake booster line. This will cause the engine speed to increase greatly (around 3000 RPM or more). 2. The engine speed will drop as the computer tries to compensate by closing the AIS valve. 3. When the engine speed stops going down (give it a minute or so), disconnect the connector on the AIS motor. With luck, the AIS valve is now closed. This will also set a fault code 25. 4. Reconnect the brake booster vacuum line (the engine may stall, so open the throttle a bit). You now have the throttle body configured for minimum air. If the engine stalls with the AIS shut, you will have to hold the throttle open slightly while the engine is started and running. Adjust the throttle stop screw to change the minimum air adjustment. If you have an external tachometer, connect it to the negative side of the ignition coil. Otherwise use the tachometer on your vehicle (if you have one). Use the stop screw to adjust the idle so that it is between 500 and 700 RPM. When finished, shut the engine off, disconnect any tools, and reconnect the AIS motor connector if you removed it. When the engine is restarted, you may find that it takes a while for the engine idle to settle. This is just the computer "re-learning" to control the AIS motor. When the engine has reached operating temperature, it should idle around 800 RPM with the A/C off. Sursa: http://minimopar.knizefamily.net/idleproblems.html Nota: in afara de vacuumul de la frana se poate scoate orice alt furtun de vacuum (cu conditia sa fie dupa clapeta de acceleratie - eu am scos vacuumul de la senzorul de presiune) ATENTIE: De obicei NU SE UMBLA la reglajul minimum air decat in service-uri autorizate si cu un motiv intemeiat. Nu se recomdanda decuplarea conectorilor cand sunt alimentati (baterie conectata/motor in functiune), deoarece riscati defectarea componentelor electronice/electrice. Procedura sus-mentionata este pentru cei care stiu ce fac si isi asuma toate riscurile.
  12. Am curatat corpul clapetei de acceleratie si intr-adevar nu mai am probleme, insa acum am turatia aproape de 1000rpm, inainte era 800-850rpm. Referitor la IAC se pare ca nu prea conteaza daca e inchis sau deschis. gaurile pentru IAC sunt deasupra, deci destul de greu sa bag mizerie in ele (cel putin asa e la Cielo cu motor Euro 3).
  13. Am curatat zona IAC de cateva ori fara un efect semnificativ. Se pare ca trebuie curatat corpul clapetei de acceleratie/corpul de admisie. Primul lucru la care m-am gandit a fost ca GPL-ul e de vina, apoi am suspectat probleme de vacuum la servofrana (dar am observat ca nu avea lagatura cu calcatul franei). Si mie imi face la fel, inca nu am curatat corpul de admisie, dar mi-a confirmat cineva cu Logan acelasi simptom care s-a rezolvat curatand corpul de admisie (pe care se afla clapeta de acceleratie). Am sa iau 2 spray-uri "Carb and Choke Cleaner" scot furtunul gros de la intrarea in corpul clapetei de acceleratie, dau jet cu clapeta inchisa, dechid clapeta, dau din nou jet, apoi pornesc motorul. Preferabil operatia sa se faca cu motorul cald, ca sa nu se deschida socul (IAC) sa intre mizeria din corpul de acceleratie acolo. Daca are cineva alte idei de curatare (fara sa demontez corpul de admisie) sunt binevenite. Mai jos aveti un link cu schema circulatiei aerului in corpul de admisie si alte probleme de relanti. http://minimopar.knizefamily.net/idleproblems.html
  14. Ai rezolvat problema? 1. Verifici conexiunile dupa schema, continuitatea firelor spre turometru, contacte la conectori oxidate (dai cu spray contact WD-40). 2. Daca totul e ok la fire incearca alt turometru. (Banuiesc ca nu ai de gand sa-l dezmembrezi ca sa incerci sa-l repari). Astept vesti
  15. @nino: Vezi aici daca iti ajuta ce scrie. http://www.daewooclub.co.uk/forums/archive/index.php/thread-3860.html In ultima vreme vad ca topicul de Check Engine este cam inactiv... Preferabil sa te duci la un service cu tester. O faci pe propria raspundere daca incerci asta, avand in vedere ca informatia nu e in manualul de service si nu se face de personal autorizat.
  16. Update 3: Problema cu Check Engine/Martor Motor aprins a fost rezolvata prin schimbarea duzelor la injectroare cu unele de 0.2mm (initial era de 0.18mm - se pare ca era amestecul prea sarac). Firul de la sonda lambda nu e necesar sa fie montat la calculatorul GPL decat pentru diagnoza (cu scop pur informativ), este adeverat ca daca este montat si mesajele de eroare sunt mai clare (de exemplu mie mi-a afisat ca sunt duzele prea mici), dar pentru instalatori GPL cu experienta acest fir montat nu e de nici un folos. Le recomand tuturor care au probleme cu check engine-ul aprins dupa montarea GPL sa insiste pana rezolva, de obicei amestecul este prea sarac si din acel motiv se aprinde acel bec.
  17. soryn_lol detaliaza: -Ai GPL din fabrica sau l-ai montat ulterior -Ce model de GPL ai (Cielo din 2006 este Euro 3) -Ai facut reviziile la GPL, schimbat filtre etc? -Calculatorul de GPL in cel mai rau caz se reseteaza (scoate siguranta), daca era defect nu mai mergea deloc. Au reusit sa se conecteze cu interfata de PC la el?
  18. Am si eu o curiozitate: Cati dintre voi au avut sau au probleme cu aprinderea Check Engine/Martor Motor dupa instalarea GPL-ului? Ce masina aveti si ce instalatie de GPL? Daca ati rezolvat problema definitiv, care a fost problema si cum s-a rezolvat?
  19. Incerc sa rezolv problema cu Check Engine dupa instalarea GPL

  20. Update 1: Azi am fost la cei care au instalat GPL-ul, din pacate nu le-a mers calblul pentru conectarea la STAG-200. Am sa ma duc din nou in 2-3 zile. In schimb am aflat ca nu au conectat firul pentru sonda O2/Lamnda, rapsunsul lor a fost "NU, noi nu conectam niciodata acel fir". Am gasit asta pe forumul ClubFord.ro: Problema cu beculetul de check engine care se aprinde este frecventa si am patit-o la masina anterioara care am avut-o si pe care montasem GPL clasic fara injectoare. Mecanicii mi-au motivat prin faptul ca mergand pe GPL computer-ul de bord nu mai sesizeaza functionarea injectoarelor de benzina si de aceea se aprinde. Nu este si cazul instalatiilor Tomasetto cu unitate STAG200 care vin cu injectoare separate. Din cate am citit trebuie legat un fir la sonda lambda pentru a nu mai avea probleme cu beculetul acela. http://www.clubford.ro/viewtopic.php?f=66&t=35800 (pentru a vedea post-ul trebuie sa va autentificati) Le-am scris la polonezii care au produs STAG-ul sa vedem ce spun despre acel fir, daca trebuie obligatoriu conectat (in cazul in care masina are sonda O2/Lambda). Nota: Led-ul Check Engine/Martor motor vad ca nu s-a mai aprins dupa ce am resetat codul de eroarea prin scoaterea sigurantei ECU-ului masinii. Dupa resetare am mers 5Km pe benzina (ca sa se refaca harta dinamica), 5Km pe GPL, asa cum scrie in manualul de la STAG-200. Momentan vad ca nu s-a mai aprins Check Engine/Martor Motor si nici nu sunt erori noi (am mers cam 20Km pana la serviciu si am oprit/pornit motorul de vreo 4 ori - pentru stocarea codului de eroare sunt necesare 2 cicluri de condus/drive cycle). Mai mute informatii pentru cicluri de condus/drive cicle: http://www.lyberty.com/car/drive-cycle.html Update 2: Am primit raspunsul de la polonezi referitor la conectarea sondei lambda la ECU STAG-200 (calculatorul de GPL): It doesn’t matter Lambda probe connection but it is very helpful in diagnosing installation. Nu conteaza conexiunea la sonda Lambda, dar este foarte utila in diagnosticarea instalatiei. Personal nu am nevoie de acea conexiune, deoarece pot citi valorile direct din calculatorul masinii prin calbul OBD2.
  21. Astazi le-am scris producatorilor ECU-lui de GPL STAG-200 de la www.ac.com.pl si mi-au cerut harta amestecului de la STAG. Am sa ma duc maine unde am instalat GPL-ul si fac un print screen. Va tin la curent. Pe benzina, bineinteles ca nu am problema asta. Nota: Pentru cei care vor sa reseteze led-ul de Check Engine/Martor Motor le recomand sa scoata siguranta de la ECU cateva minute (scrie in manualul masinii sau pe capacul de la sigurante - pentru testare nu ar trebui sa porneasca masina, daca ati scos siguranta corecta). Este mai convenabila aceasta varianta deoarece nu se pierde codul de la casetofon si nu necesita ridicarea capotei
  22. Cine poate sa-mi spuna cum dau jos farul pe dreapta (cum esti la volan/partea unde este cotul de la admisia de aer)? Am incercat sa schimb becurile dand jos articulatia de la cotul admisiei de aer si nu am reusit. Prin urmare singura solutie ar fi sa demontez farul. In afara de cele 2 suruburi vizibile deasupra farului mai sunt altele? Cum se demonteaza? Mentionez ca nu am reusit sa gasesc cum se demonteaza farul/inlocuiesc becurile la far, pe acea parte, nici in manualul de utilizare, nici in manualul de service nici pe forum. Multumesc.
  23. Am fost azi din nou la cei care au instalat GPL-ul si i-am rugat sa faca o recalibrare la STAG200. Din ce mi-au spus ei sunt destul de multe masini care se comporta asa pe GPL, dar este cu intermitenta: uneori se aprinde alte ori se stinge martorul motor/check engine. GPL-ul este de la LukOil.Panebo este la fel la pret si consuma mai mult cu vreo 2 litri. De la altii nu am bagat deocamdata.
  24. Salutare tutor, Am instalat GLP Tomasetto cu STAG200 Secventiala si dupa auto calibrarea de la 1000Km s-a aprins Martorul Motor/Check Engine. Eroarea este P0169 - Incorrect Fuel Composition. Am sters eroarea si apare iar cand trec pe GPL. Va rog sa ma ajutati cu ceva idei/sugestii. Nu a fost autocalibrarea de la 1000Km buna? Inainte de asta nu am avut probleme. Multumesc.
  25. Stie cineva daca Cielo Executive din 2004 are acel bec la torpedo? Apropo, m-am uitat in manualul de utilizare si nu spune sa aiba asa ceva...
 

×
×
  • Create New...