Jump to content
 

Sign in to follow this  
copilus

Captiva - B357D Heating Element Control 2 Circuit

Recommended Posts

Atentie la acest cod ca s-ar putea sa dati bani aiurea. Pe unele interfete de diagnoza (eg. Bosch) acesta e descris ca "Engine Control Unit malfunction", iar mecanicii se arunca sa schimbe ECU, sau te trimit pe la "meseriasi" care fac asta.

Eroarea asta apare de obicei impreuna cu B357A Heating  Element Control Circuit (care, culmea, e identificata corect). Pe diagnozele specializate GM apare si codul index 02 (Short to ground).

Captiva are doua rezistente auxiliare pentru incalzirea habitaclului (de acolo si cele doua circuite). Fiecare are 300W. Eroarea apare cand bateria e slabita iar cele doua rezistente nu reusesc sa traga suficient curent. Nu are nimic de-a face cu ECU. Stergeti eroarea si verificati bateria.

 

  • Like 1

Share this post


Link to post

Buna seara tururor.

Sunt proaspat posesor de Chevrolet Captiva, motor de 1991cmc, 110kw, an 2008, cutie automata.

Acum o ora am avut exact aceasta problema la Captiva. 

Nu am stiut ce se intampla, fiind oprit pe marginea drumului, dar cu motorul pornit, s-au aprins senzori in bord(inclinatie, esp...), iar dupa 5 minute de relanti, masina fiind in modul park, a inceput sa tremure si s-a oprit. Nici nu mai puteam muta daca voiam din modul park. Nu a mai pornit deloc. A venit un prieten cu cabluri, mi-a dat curent si a pornit. Bateria scazuse la 11.44v inainte de pornire. 

Dupa pornire, a scazut la 11.38v.

Dupa 5 minute de mers-pana acasa, a scazut la 10.30v.

Bateria am pus-o pe redresor, iar in bord a ramas eroare aprinsa(Chek). 

Pusa pe tester au aparut doua erori: P0700 si B357A. 

Precizez ca am schimbat bateria de o saptamana(fusese una de 74ah(640 la pornire), nu incarca mai mult de 12.5v si se aprindea martorul de baterie, apoi am pus una de 95ah( cu 780 la pornire)). 

La service mi s-a schimbat regulatorul de tensiune de la alternator(IERI).

AZI, s-a intamplat acest lucru de care am povestit mai sus. 

Imi puteti spune ce este de facut? 

Share this post


Link to post

Din cate povestesti pare ca in continuare alternatorul nu merge ok. Erorile au aparut cel mai probabil din cauza tensiunii scazute. Cu motorul pornit ar trebui sa ai la bornele bateriei undeva spre 14 V.

Personal, daca as fi in situatia asta, as incerca intai sa incarc bateria de tot, apoi sa sterg erorile si sa verific daca reapar la pornire si daca incalzirea merge. Daca acestea sunt ok, iar masurarea cu motorul pornit nu este peste 13,x V, inapoi la service cu alternatorul.

Share this post


Link to post

Acum sunt la service, am venit pe baterie, pt ca alternatorul la incarcare imi arata "0", aici vor sa imi comande alt regulator de tensiune, dupa ce acum doua zile l-au schimbat. Cu cel vechi mergea, dar se cam aprindea martorul "baterie" in bord. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

×
×
  • Create New...