Jump to content
 

Sign in to follow this  
copilus

Captiva - P0850 Park/Neutral Position Switch Circuit

Recommended Posts

Salutare!

Imi tot apare eroarea asta pe tester si nu am idee cum se poate rezolva. Nu se aprinde nimic niciun bec si masina nu pare sa aiba probleme, dar nu sunt eu impacat. Am incercat la cativa electricieni/electonisti auto, dar nici macar nu au vrut sa verifice. Ma gandesc sa ma ocup eu de problema, dar nu stiu de unde sa incep.

Ma puteti ajuta?

Multumesc!

 

Detalii: Captiva C100, Z20S, Aisin AF33

Share this post


Link to post
Share on other sites

Din ce am vazut, masina nu stie daca este in park sau neutral, deci posibil sa fie unul dintre senzori. manualul de service te-ar ajuta la chestia asta, vezi daca merge:

http://www.autocats.ws/manual/chevrolet/tis0211/ro/GMDE_TIS_START.html

Daca nu, cauta pe internet TIS 2011 si te descurci de acolo, dupa ce il downloadezi nu trebuie decat sa te duci pe fisierul GMDE_TIS_START.html.

  • Like 1

Share this post


Link to post
Share on other sites

Am schimbat ornamentul de la schimbatorul cutiei de viteze (oricum nu arata prea bine) si a disparut problema. Nu sunt 100% sigur ca ornamentul era de vina - se poate sa fi fost si de la cablaje, pentru ca le-am curatat contactele cand am montat ornamentul nou.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

 

×
×
  • Create New...