Jump to content

Radu Marius

Membru în rodaj
  • Content Count

    5
  • Joined

  • Last visited

About Radu Marius

  • Rank
    Forumist
  • Birthday 02/19/1981

Contact Methods

  • Gender
    Male

Profile Information

  • Din
    Ploiesti
  • Auto
    Daewoo
  • Model
    Cielo Executive
  • An
    2003
  • Nr. Inmatr.
    PH66DRA
  1. Salutare colegii! Am si eu din nou o mare problema.Ieri minunata mea masina a refuzat sa mai porneasca.Pur si simplu invartea la automat si...nimic!Nici macar miros de benzina nearsa(simptom de motor innecat) nu dadea.Deci am concluzionat ca nu se alimenteaza.Am verificat panoul de sigurante si totul era ok.S-a dus pompa zic.Am cumparat alta pompa si innainte sa o demontez pe cea veche am pus doar mufa de alimentare pe ea.Nici un semn.Inainte de problema asta am ramas fara claxon.Curent are la claxon si atunci cand apas clicaie un releu langa sigurante.Pe schema figureaza ca releu pompa de alimentare.Am incercat sa-l scot.Nu a vrut sa iasa si pace.Dupa ce l-am hatanat zdravan zic sa mai incerc o data sa pun contactul si minune....a inceput sa mearga pompa de benzina.Pus mufa de alimentare inapoi pe pompa veche,dat la automat si ....a pornit imediat.Stie cineva daca exista vre-o legatura intre releul pompei si problema de la claxon(care tot nu merge)....e posibil sa fi afectat releul? Multumesc anticipat!
  2. Salut,am si eu o MARE problema.Dintr-o data masina mea a inceput sa mearga in 3 cilindrii.(Motor 16 valve DOHC)Bujia zic!Scot fisa de la cilindrul 1,nu se intampla nimic.Schimb bujia,pun fisa....merge OK 4-5 secunde si pa.Merg la service,dupa prima discutie cu domnul mecanic,sa fac atac de cord.,,Tre-sa demontam motoru domle ca e grav,,.....,,Si la astea in 16 valve...e jale la bani!,,Apoi zic sa incercam un test de compresie pe cilindrul 1,dar culmea se strica manometrul.Plec spre un alt service,mers de tractor agricol,injuraturi,pomenirea mortilor,etc...Ajung la celalalt service si vreau sa opresc motorul....ascult atent ...ma uit la turometru....ma sterg la ochi ...iar ascult...iar turometru...iar ochi...acceleratie la blana...ascult-MINUNE-masina mea mergea normal din nou.Intreb seful de service ce ar putea avea-<<Ori ai pus benzina naspa,ori uleiul prost,cine stie,da da-i si tu o forja sa se curete putin>>Bine ,zic,forja sa fie.De atunci problema mai apare cand si cand.Consumul a crescut destul de mult,si parca papa si ceva ulei,dar la testul de noxe nu a iesit nimic anormal.CEVA SFATURI?A MAI PATIT CINEVA ASA CEVA? Va multumesc anticipat!
  3. Multumesc.Am observat ca acum merge destul de ok.Asta dupa ce am facut un drum de mare cu el la full.E mult mai sprintar acum chiar si la plecarile de pe loc...doar ca se tureaza motorul un pic mai mult...singur...bine nu chiar mult...cam pe la 1000. .Multumesc inca o data pentru raspuns si DRUMURI BUNE!
  4. Nu ,nu se aude nimic ciudat ,decat ca motorul pierde instantaneu din putere.Sa fie din compresor?Aaaa...lucrul asta(scaderea puterii) se intampla, la o scara mult mai mica insa,si atunci cand bag in sarcina si un consumator electric mai mare(faruri+proiectoare)Deci sa fie totusi cureaua?De verificat am verificat-o eu si pare sa aibe sageata normala de intindere.
  5. Salut De ceva vreme am si eu o maaaare problema. Cand pornesc aerul conditionat motorul pierde aproape toata puterea instantaneu,iar daca il opresc zici ca-i dau cu NOS. Are cineva idee de ce se intampla asta? Multumesc anticipat!
×