Jump to content
 

Sign in to follow this  
fun4cristi

Motor Care Se Tureaza Singur...

Recommended Posts

Matizul meu din 2003 face o figura ciudata de vreo 2 saptamani incoace: cand il pornesc, si apoi si in drum mai departe, se accelereaza singur destul de puternic (mai puternic decat facea iarna pe motorul rece!), fara sa apas pedala de acceleratie. Cand intru in viteze, masina raspunde normal la comenzi, nu "isi da gaz" singura. Dar, mai apoi, in mers, stand la stop, am observat ca iara se accelereaza singur, si de data aceasta ritmat: 3 secunde turat, 1 secunda pauza, iara 3 secunde turat, apoi una pauza, si tot asha...dar asta doar in punctul mort sau cand sunt in viteze si dezambreiez la podea. Mentionez ca faza are loc si cand motorul ajunge deja demult la regimul normal de temperatura! La un moment dat se incheie, dar dupa ceva vreme de mers...

 

Am vazut un topic similar, dar ala se referea doar la pornirea motorului, asa ca m-am gandit ca aici e altceva.

 

Ce sa fie? Aveti idei? Respectiv...remedieri? :rolleyes:

Share this post


Link to post
Share on other sites

Nu-i altceva, tot de la IAC se trage.

Share this post


Link to post
Share on other sites

Si eu am patit asa ceva de doua ori. Si-a revenit singura. Am fost la service si baietii au spus ca trebuie verifivat si curatat ..ceva. Imi cer scuze ca nu am retinut ce, dar daca stiti ce ar putea fi, as putea si eu, la randul meu sa merg la sigur. Impresia mea este ca si consumul este putin mai ridicat. Sa fie doar o parere?

Share this post


Link to post
Share on other sites

Ok, am fost la service...

Pentru a treia oara, mi se iau banii degeaba!!!!! :wallbanger:

Sa NU mai mergeti la service-ul DAEWOO din CJ de pe Calea Dorobantilor, pentru ca is niste incompententi escroci!

Unde sa mai pun ca prima oara cand am fost la ei pentru etrieri, ei mi-au schimbat bratul stanga fata, l-au montat prost, si s-a rupt! Puteam sa mor, cu alte cuvinte! Dar povesta asta am mai detaliat-o undeva...nu ma mai repet...

 

In fine, acum la service, referitor la problema cu turatia le-am dat sugestiile referitoare la IAC si al ECM, le-am spus de faptul ca se amelioreaza fenomenul daca franez inainte si dupa pornirea motorului, dar degeaba, parca nici nu eram acolo. S-au uitat la ea ca pisica in calendar, au lasat motorul sa toooot mearga la ralanti, pana ce problema a disparut de la sine (cum face intotdeauna), dupa care a umblat un electrician undeva, cica la delcou:"v-a umblat cineva la motor!" (pe dracu, nimeni n-a umblat niciodata la motor, pentru n-a avut ocazia) si a invartit acolo un surub, cica a reglat...ceva, naiab stie ce. In fine, ceea ce e important este ca, masina fiind pusa pe tester, a dat cred ca codul de eroare 340: Position Sensor Malfunction sau ceva de genu asta... Daca stiti voi mai multe despre senzoru asta... :-?

 

Cand sa plec din service, dupa ce m-au taxat cu 80 RONI pentru TESTAREA AIA CRETINA!!! (si nu mi-au dat decat deviz, ca nu stiu ce era cu facturile, si n-au trecut decat testarea pe foaie, ca cica interventia a fost prea nesemnificativa), am pornit iara masina si supriza> aceeasi faza!!! M-au chemat iara inauntru, dar am zis ca decat sa mi-o strice de-a binelea, mai bine plec, si am sters-o.

 

Referitor la minunatul service, aflati ca de fiecare data cand am fost, indiferent de ce piesa a fost nevoie, ei n-au avut-o!!! Si cand mi-au pus blestematu ala de brat, m-au trimis sa-l cumpar de la magazin de pe peste drum...De data asta, la fel: la inceput au zis ca e de la senzoru de acceleratie...dar "nu avem...asteptam comanda de muuult..." Bine, mersi, m-am dus sa cumpar unu...m-am intors inapoi, evident ca nu senzoru era problema...ma intorc la magazin sa-mi dea banii inapoi...si vanzatoru imi povesteshte anumite afaceri "dragute" pe care le fac cei din service, anume ca te trimit dupa piese, sa ramana masina la ei, si brusc...hopa! iti lipsesc, ca prin minune alte componente din masina!

Pe deasupra, niciodata n-au fost in stare sa-mi faca o factura ca lumea: o data ca era cunostinta de a mea (si aveam incredere in respectivul, dar fix ala m-a varat in sant!), inca o data pentru ca "asa face toate" si de data pentru ce-am zis mai sus (bla bla-uri de alea lor). Incep sa cred, ca ei nu emit facturi cu operatiile pe care le fac, pentru ca stiu ca-s incapabili, si ca nu-s in stare de a repara o masina, si pentru a nu putea fi acuzati ca n-au facut ce trebuie, pur si simplu, nu apare operatiunea pe factura!

 

Va sfatuiesc din suflet sa nu mai mergeti la acest service (cei care mergeti), pentru ca mie doar rele mi s-au intamplat acolo!

Si daca chiar aveti vreodata vreo urgenta si nu-i puteti evita:

1) niciodata nu lasati masina nesupravegheata in preajma lor

2) cand incep cu "n-avem piesa..." plecati imediat

3) cereti-le TOATE FACTURILE POSIBILE, si spuneti-le, ca daca nu va dau tot, nu platiti nimic

 

In rest, sper sa nu aveti parte de ghinionul meu...

Edited by fun4cristi

Share this post


Link to post
Share on other sites

Am mai facut niste cercetari, din moment ce voi ziceti ca e de la IAC ...

Mi-am dat seama, ca nu stiu exact ce-ai aia IAC :D

Are vreo legatura cu ECM (ala stiu ca e Electronic Control Module)?

Daca da, atunci s-ar rezolva problema resetand ECM-ul? :-?

Share this post


Link to post
Share on other sites

Asta cu reset/idle learn am vazut...cred ca n-ati inteles intrebarea... :D

Ce-i aia IAC? :mrgreen:

Si, dupa ce are cineva rabdare sa-mi explice, intrebam daca are vreo legatura cu ECM si cu resetul astuia...

 

Muchas gracias in avans!  <img src= ">

Share this post


Link to post
Share on other sites

Ok, mersi ovi_jer pentru link.

Din cate am inteles din discutia aia imbarligata :P , trebuie sa curat IAC-ul si dupa aceea sa resetez ECM-ul...

Am inteles bine pana aici?

 

Daca da, atunci trebuie sa adaug ceva ce-am observat: daca calc frana inainte de pornirea motorului de mai multe ori, s-a intamplat in majoritatea cazurilor sa nu se mai tureze anormal. Sa fi fost coincidenta? :-? Daca nu, atunci ce legatura are frana cu turatia? :-? ? Mi-a zis cineva ceva de "galeria de admisie", dar din moment ce nu prea ma stiu...am ramas in continuare in ceata... :|

 

Daca are cineva pacienta sa explice ca pentru to(n)ti, as aprecia mult...

Share this post


Link to post
Share on other sites
... Din cate am inteles din discutia aia imbarligata :P , trebuie sa curat IAC-ul si dupa aceea sa resetez ECM-ul...

Am inteles bine pana aici?

Nu, procedura care trebuie dupa ce umbli la IAC este Idle Learn, resetul se ocupa de altele, dar el este bun in orice ocazie. Ai primit link-ul in postul #6.

Edited by tolin

Share this post


Link to post
Share on other sites

Salutare tuturor!

 

3 lucruri sa va spun:

 

1) fara nici o reparatie, fenomenul de tango a disparut de la sine (acum masina sta nemiscata de cateva zile...sa vad ce face la prima pornire, cand va fi o saptamana de inactivitate)

 

2) unde e ECM-ul exact? e legat la borna unde leaga cei de la service testerul? (testerul trece cu alte cuvinte direct prin ECM?)

 

3) ce se poate afla din ECM? (km totali parcursi de exemplu? dar reali...)

 

 <img src= ">

Share this post


Link to post
Share on other sites

ECM-ul, la Matiz, se afla in bord, in extrema stanga. Mufa de conectare a ECM-ului se afla sub torpedou. Daca scanerul SCAN100 este atat de destept, iti spune, daca nu, nu.

Share this post


Link to post
Share on other sites

Ce bine ca ai raspuns tu, distinse tolin! :D

Vroiam sa te mai intreb ceva, legat de Reset ECM/Idle Learn (caci tu l-ai redactat parca).

 

Zice acolo "Turn Ignition On for 10 seconds". Asta inseamna ca tin cheia pe pozitia a 3-a timp de 10 secunde sau pur si simplu pornesc motorul, il las sa mearga 10 secunde iar apoi il opresc? :scarpin:

 

:lavolan:

Share this post


Link to post
Share on other sites

Mai citeste, sunt 2 manevre din cheie si abia apoi pornesti, direct.

Share this post


Link to post
Share on other sites

Mai dat mai rau peste cap... pentru ca eu stiam ca "turn ignition on" inseamna sa pornesti motorul efectiv :D .

 

Ce pozitie a cheii implica "turn ignition on"? a 2-a?

Share this post


Link to post
Share on other sites

Din cate stiu eu, trebuie sa invarti cheia pana la acea pozitie in care ti se aprind martorii in bord ( sa "pui contactul" ).

Share this post


Link to post
Share on other sites

Impins in offtopic:

 

Crezi ca pana acum s-a vorbit, fara siguranta ?

Share this post


Link to post
Share on other sites

@tolin:

Nu, nici gand. :)

 

Vroiam doar sa spun ca Emil Popescu a raspuns de forma "din cate stiu eu", care nu inspira prea mare siguranta... :D

Ma gandeam ca poate este cineva care stie din proprie experienta; din moment ce tu ai scris articolul despre Reset/Idle Learn, speram sa ai tu rabdare sa explici... :| (imi inchipui ca ai facut resetul si idle learn cu propriile maini).

 

 <img src= ">

 

referitor la tango dupa saptamana de pauza (n-am pornit masina deloc o intreaga saptamana):

 

Totul e OK! (Doamne, sa nu fie intr-un ceas rau :D )

[-O<

Share this post


Link to post
Share on other sites
Ok, am fost la service...

 

... a invartit acolo un surub, cica a reglat...ceva, naiab stie ce. In fine, ceea ce e important este ca, masina fiind pusa pe tester, a dat cred ca codul de eroare 340: Position Sensor Malfunction sau ceva de genu asta...

 

Din ce spui tu aici inteleg ca tipul a "reglat" surubul de la clapeta de acceleratie (ceea ce nu se face dupa ochi si nici dupa ureche). Pe urma a pus testerul, iar testerul i-a dat "Throtle Position Sensor Malfunction".

Probabil ca a sters eroarea, iar tu ai plecat acasa.

 

Avand in vedere ca ai reusit sa pleci si masina mai merge, se pare ca nu a "reglat" prea tare...

Cred ca totusi ai ceva noroc, insa ar trebui sa te duci undeva sa-ti verifice reglajul cu instrumentul.

  • Like 1

Share this post


Link to post
Share on other sites

Reglajul se face din pozitia senzorului TPS (gauri de prindere ovalizate) si nu din surubul clapetei. Acela trebuie doar sa nu permita clapetei sa fie inchisa complet, sa nu se blocheze, deci, el trebuie reglat in sensul descresterii tensiunii minime pe TPS, iar acesta trebuie rotit spre dreapta, in sensul cresterii tensiunii minime. Cresterea tensiunii minime din surubul de pozitie minima a clapetei conduce si la o slaba frana de motor, asa cum reclama multi ca schimbarea valvei PCV nu aduce o schimbare a comportamentului motorului. Inca o mostra de prestatie a unuia care are mai multa practica decat minimele cunostiinte.

Edited by tolin

Share this post


Link to post
Share on other sites

2 lucruri pentru ce-au zis tolin si getablonda:

 

1) Cu alte cuvinte, chiar daca masina si-a revenit, voi vreti sa ziceti ca totusi problema n-a disparut?

La inceputul topicului toata lumea zicea in cor "e vina IAC-ului", "curata IAC-ul". Acum apare acest Throttle Position Sensor (TPS, nu?) despre care am scris demult, chiar daca nu stiam ce era (vezi citat getablonda) dar numai acum spuneti ceva despre el...

Ce am eu de facut acum defapt? Ma leg de IAC sau de senzorul asta? :scarpin:

 

2) Ce face acest TPS? Si unde se afla exact? How does it look like? :shock:

Share this post


Link to post
Share on other sites

TPS este senzorul de pozitie a clapetei de acceleratie, in fond un potentiometru, solidar cu axul de rotatie a clapetei. El se afla plasat pe corpul clapetei, sub IAC si are o mufa de conectare cu 3 pini. Cand clapeta este inchisa, tensiunea data de catre senzor trebuie sa fie in jur de 0,4-0,8 V si cand clapeta este deschisa complet tensiunea generata este de pana la 4,5V.

 

Revin la ce ai declarat intr-un post anterior referitor la codul de eroare gasit in ECM (P0340). Acesta indica o eroare in functionarea senzorului optic aflat pe axul distribuitorului din circuitul de aprindere. Acesta genereaza doua semnale, unul pentru a indica PMS si al doilea proportional cu turatia. Dar, daca apare acest cod de eroare, nu este obligatoriu ca defectul sa se afle la senzorul optic, mai repede, este efectul rotatiei neregulate a motorului. La ralanti, din indicatia turatie, ECM incearca, printr-un regulator (soft) sa mentina constanta (intr-o anumita marja) valoarea impusa a turatiei de ralanti prin singurul ei mijloc, IAC-ul. Starea de ralanti este determinata de tensiunea minina exprimata de catre TPS, clapeta inchisa. Turatia de ralanti este mentinuta prin dozarea cantitatii de aer livrata cilindrilor prin galeria de aer. Insa, nu doar IAC-ul este singura cale de patrundere a aerului in galerie. Mai sunt cateva surse de aer:

- clapeta usor deschisa din surubul de reglare mecanica a minimului;

- PCV-ul (supapa de legatura la ventilarea carterului) ;

- furtunul de legatura la senzorul MAP ;

- furtunul si supapa de vaccum a servo-franei (prin apasarea pedalei de frana se pompeaza aer in galeria de admisie !).

Orice scurgere de aer prin aceste cai, intr-o proportie mai mare sau mai rapida decat poate suporta regulatorul turatiei de ralanti prin IAC sau o variatie a tensiunii de determinare a pragului starii de ralanti poate aduce sistemul in oscilatie intretinuta cu o frecventa foarte joasa, in ritm de tango (efect de tangaj).

Starea de ralanti este cea mai instabila pentru un motor termic si orice defect, chiar un por intr-un furtun, poate accentua aceasta instabilitate.

 

Asa ca, @fun4criti, nu trebuie sa te miri ca in cazul defectului de la motorul tau sunt suspectate mai multe elemente componente ale unui sistem. Primul lucru care trebuia verificat la motorul tau cu scanerul era tensiunea minima data de catre TPS in baza caruia ECM-ul decreteaza starea de ralanti ! Abia, apoi trebuie cautata orice scurgere de vaccum in colectorul galerie de aer.

Edited by tolin

Share this post


Link to post
Share on other sites

@tolin:

Ok, am inteles ca, cauzele pot fi multiple.

Cum sa-mi explic insa ca defectul a disparut de la sine? Cand spuneam despre surubareala care a facut-o electricianul pe motor, pot sa spun ca a invartit cu surubelnita undeva mult mai jos sub IAC... A desprins un furtun de aer, care cred ca e legat de IAC la randul sau...

Dupa ce a lucrat el, defectul a mai tinut o vreme buna, manifestandu-se identic perioadei de dinainte de interventia de la service.

Practic as putea sa spun ca si-a revenit de la sine si n-a mai facut nici o figura de atunci.

 

Cum sa-mi explic asta? Daca ar fi intr-adevar defectele care le mentionezi tu, ele nu cred ca ar disparea de la sine... sau? :scarpin:

 

Inca un lucru la care m-ai dus cu gandul prin ultimul tau post:

De cand am cumparat masina, am observat ca avea un ralanti nu foarte uniform...adica osciland usor undeva intre 950 si 1000 de turatii. Aproape insesizabil daca nu asculti atent. Nu am luat in seama, crezand ca asa e la Matiz. Poate ca asa si este. Dar stau si ma gandesc, daca nu cumva consumul enorm pe care il am in oras (si 9 l/100 km asta iarna) nu se datoreaza sfortarilor ECM-ului de a nu lasa motorul sa moara datorita unui IAC...murdar? Adica acest ralanti mai ciudatel ar putea sa aiba vreo legatura cu tangoul si cu consumul...? Cred ca am pus deja prea multe intrebari. In capul meu e inca varza. :|

Abia astept sa rezolv problemele astea!

 

Urmeaza sa-l duc la un service in Sibiu (in Cluj nu mai am incredere). Are sens sa spun despre tango-ul care a trecut si despre restul suspiciunilor mele?

Edited by fun4cristi

Share this post


Link to post
Share on other sites

Am patit si eu acest fenomen la Matiz. Problema IAC-ului nu este ca acel cui actuator se murdareste, normal se afuma de la intrareaa gazelor arse recirculate (EGR), iar funinginea nu deranjeaza, dar IAC-ul este un actuator prost pentru un sistem de reglare pentru simplul motiv ca nu are traductor de pozitie, deci, ECM-ul il stie in pozitia la care l-a trimis (comenzi de pasi). Doar cand se rateaza o pornire, se desface conectorul lui sau se da o comanda din mufa ALDL, ECM-ul comanda recalibrarea actuatorului, adica da comanzi pana cand cuiul IAC-ului ajunge sa inchida by-passul. Sesizarea se face prin curentul consumat de catre motorul de actionare., dar acelasi fenomen se obtine si daca motorul de actionare se blocheaza datorita defectarii ! Datorita acestui impas, producatorul a prevazut procedura de Idle Learn in care ECM-ul invata noile pozitii pentru cuiul actuator. Pozitile sunt functie de temperatura motorului. Daca pozitiile memorate nu mai corespund valorilor de turatie impuse de temperatura motorului, atunci ECM-ul apeleaza la solutia de urgenta, reincarca pozitiile default. Dar acest lucru salveaza doar in cazul unui IAC nou sau functional, altfel, apar situatii neprevazute. Inca ceva, eu am inlocuit supapa de vaccum pentru servo-frana, desi este germana (se pare ca-i printre putinele firme care fabrica asa ceva, respectiva supapa fiind folosita pe multe marci de automobile), pretul ei este ceva la 12 lei. Ea poate fi si spala, se dau jos colierele de pe furtun. Eu am schimbat-o pentru ca am vrut sa vad cum este facuta si din ce motiv poate sa nu mai functioneze, asa ca am spart-o pe cea veche.

 

Altceva ar trebui sa-ti dea de gandit, dupa cum ai citit, toate aceste componente se defecteaza sau indica gresit daca ele intra in contact cu gaze viciate, in principal de vapori de ulei. Asa ca, in cazul motorului tau, dupa 4 ani de functionare, ar avea nevoie de o curatare a intregii instalatii de aductiune a aerului in galerie, banuiesc ca daca se spala cu Carb-cleaner, va curge un lichid maro din colectorul galeriei de aer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

 

×
×
  • Create New...