Jump to content

Satori

Variatie Relanti Pornire

Recommended Posts

Oare mai raspunde cineva pe aici?

Dupa o problema acum cateva luni cu senzorul CPS (Camshaft Position Sensor) descrisa pe alt thread, am facut IDLE Learn ca sa nu am probleme cu pornirea si mersul in gol si observ ca mi se intampla iar acel fenomen de acum mai bine de zece ani: dimineata pe racoare motorul porneste normal la prima cheie, ia turatie o secunda pe la 1500 dupa care scade destul de brusc la 1100-1200 dar nu e stabilizat, mersul e pentru cateva secunde galopant. In 10 secunde maxim se stabilizeaza putin peste 1200 si daca o las coboara incet la 800 pe masura ce se incalzeste. Comparand cu ce scriam acum 12 ani e similar, nu pare o problema de bujii - nu e mers in trei pistoane ci o problema de amestec prea bogat. 

N-oi fi facut bine IDLE LEARN sau o fi iar de la benzina? Ultimele alimentari au fost Mol si Petrom, am renuntat cam de mult timp la Rompetrol. 

Motorul are 120.000Km si bujiile schimbate pe la 100k. Nu are pierdere de putere odata ce s-a incalzit, dar daca plec dimineata cu el rece de pe loc pare ca da in balbaiala. 

Share this post


Link to post
Share on other sites

Clapeta de acceleratie ai mai curatat-o? La sora-mea relantiul era instabil (dupa ce se incalzea e drept) si doar dupa ce am dat jos corpul clapetei si l-am curatat cu carb cleaner s-a rezolvat. Dupa vreo 2 ani de la operatiune iar incepuse sa aibe probleme similare, insa nu am mai ajuns la ea si a vandut masina luna trecuta.

Cand am dat jos corpul clapetei am desfacut si partea aia cu motorasul care tine relantiul si am verificat contactele cu care citeste pozitia. Toate erau OK, dar masina avea doar ~80000km. Nu ar fi rau sa te uiti si la asta. Masina tine relantiul prin cititor pozitie clapeta->ECU->ajustare pozitie clapeta prin motoras electric si apoi inapoi la pasul 1. Fiind vorba de un serzor rezistiv citit cu niste contacte (lamele de cupru), in timp acestea se murdaresc si pot aparea problemele de care zici.

UIte si una desfacuta, seamana binisor cu ce e in cea de la Chevy

 

Edited by ches
  • Like 1

Share this post


Link to post
Share on other sites

Perfidus, ai GPL pe ea? Asa facea Nubira mea cand mergeam mult pe GPL si infundam injectoarele. 

Share this post


Link to post
Share on other sites

Nu are GPL pe ea. Dar e posibil la 120.000 sa trebuiasca si o curatare de injectoare.Corpul clapetei era curat la o inspecție vizuala dar o sa-l dau si cu carb cleaner. Si fisele de la bujii ar trebui sa le schimb, zic. Numai să mi fac timp. Masina a cam stat in ultimul timp, face cam cel mult 5000 pe an.

Share this post


Link to post
Share on other sites

Tester si vezi timpii de injectie. Da o fuga pana la Valcea 🙂

Share this post


Link to post
Share on other sites

Am o interfata cu ELM327 dar parca softul (OBDWiz) nu imi arata si timpii de injectie. Trebuie scanerul de la GM?

Share this post


Link to post
Share on other sites

Dap, doar scannerul de la GM, mai exact SCAN-100. Mircea te-a trimis bine, de regula numai pe la fostele reprezentante (si nu la toate) mai gasesti SCAN-100.

Share this post


Link to post
Share on other sites

Ieri am curatat clapeta de acceleratie si azi am dat iarasi un IDLE LEARN. Se pare ca nu au avut efect. Cu scanerul meu am observat totusi o anomalie la senzorul de vacuum (IMAP) in sensul ca la ralanti citirea senzolului fluctueaza destul de mult intre 35KPa si 50KPa (asta se traduce in sarcina calculata ce ajunge si pe la 40%) iar alta data stiu ca se stabiliza pe la 35-37KPa - echivalent cu o sarcina de cca 25-27%. Banuiesc o problema de pierdere de vacuum sau senzorul cu probleme. O sa ma axez pe verificari in zona asta.

Unul din efectele colaterale ale fenomenului este o frana de motor cam slaba, o mentinere exagerat de lunga a palierului de turatie in cazul ridicarii piciorului de pe acceleratie dar si smucituri in anumite conditii de accelerare usoara (pe la 2000 ture).

Edited by perfidus

Share this post


Link to post
Share on other sites

Ce ziceam eu ca fenomenul de pornire cu bâlbâieli la rece de acum zece ani a revenit? Si cum va ziceam ca s-a rezolvat acum zece ani? Tot ca si acum. Schimband benzina! Un plin cu Mol de 95, si pornirea la rece a revenit la normal. Deci ultimul Petrom 95 cu care alimentasem e jale.

Ramane totusi frana de motor ciudata, cu palier prea lung de turatie cand ii tai gazul. Cateodata chiar se tureaza un pic daca debreiez repede la schimbare de viteze. Si ținutul din acceleratie a unei viteze constante in treapta a doua (pe la 2000 ture) e un pic cam tricky. Se lasa cu smucituri.

Share this post


Link to post
Share on other sites

In sfarsit am gasit scurgerea de vacuum, era la furtunul de legatura valva PCV-corp clapeta. 

Nu m-am gandit mai inainte sa verific furtunul pentru ca parea foarte OK. Dar un lucru m-a pus pe ganduri, cand am verificat functionarea valvei am observat ca furtunul, in loc sa aiba colierul din fabrica spre supapa (carter) era dat cu banda (probabil cand mi-au schimbat la service mai demult garnitura de la capacul culbutorilor).

Am dat banda jos pentru ca oricum se cam desprinsese si surpriza se vede in poza de mai jos.

y4mHVAWT1icrHLK3rD1VcNP9sUK5TryIGS4fMb0h

 

Dupa o rebandajare zdravana, la proba de drum se pare ca turatia acum coboara mult mai repede cand ridic acceleratia si nu mai smuceste decat foarte putin cand folosesc frana de motor sau cand merg incet cu a doua, constant, la 1800-2000 rpm si tin foarte usor apasata acceleratia. Cred ca putin asa facea si inainte. O sa fac la urmatorul drum lung si o proba de consum.

Urmeaza sa dau comanda de o valva de aveo/lacetti/cruze - cod 96495288 (cca 25 lei) ca nu am schimbat-o pana acum si poate gasesc si furtunul (nu dau de codul acestuia).

Share this post


Link to post
Share on other sites

Cauta un furtun la diametru si nu te mai complica, nu cred ca e asa mare inginerie.

Ches, eu la Valcea nu l-am trimis la Service, ci la Ovi_jer 🙂

  • Thanks 1

Share this post


Link to post
Share on other sites

Proba de consum 1400km cca 7.3%. Mai mult fara AC dar cu o urcare la munte in Padis si mers destul de mult pe judetene in Bihor. Nici mai mult nici mai putin  ca alte dati. Ramane curoasa acea ezitare pe la 2000 rpm in sarcina scazuta. Ca o ușoară smucitura se simte si cand ECMul reia alimentarea din taiere gaz (frana de motor) - cand scade turatia sub 1200-1300. La putere nu sunt probleme, daca-i dai turatie cat trebuie. Înca nu am schimbat valva PCV.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×